( search forums )
really weird error
Soldat Forums - Soldat Talk - Need Help? Report Bugs!
November 26, 2004, 8:55 am
I recently downloaded and installed some new video card drivers for my nVidia GeForce4 MX-440. I tried to run soldat, and it worked fine, except for the graphics. I reloaded my old drivers and re-installed soldat, but the problem was still there. PLEASE HELP ME!!!!!!

Ill would post an image, but dont know how i could upload one. if anyone tells me where i could post one(I dont have my own site to do it on) please write to the forum

If you can help, please email me at immortal_cowpat@hotmail.cim

November 26, 2004, 9:04 am
Opps dont worry bout it. i read the forums, and some one else had the same problem. i read the post and it said to turn off antialiasing(?) so i did and it worked.

November 26, 2004, 3:43 pm
Go to www.imageshack.us and upload your image. You can register but you don't have to.

Deleted User
November 26, 2004, 4:18 pm
Did the polygons seem busted, with a sort of overgrown, wireframe in the background?

The newer Nvidia drivers have an issue with Soldat, something is messed up with their antialising. Try turning antialiasing OFF in both Config.exe and in your driver's control panel, and see if that helps. If not, then you may have some portion of your new drivers left on your PC, which is a bit of a problem.

Anyway, try that out first, and see if it works. If not, then I recommend getting a third-party set of drivers, such as the Omega drivers. They seem to fix this issue as well.


Try that out and let me know how it goes.

November 27, 2004, 11:12 am

and if your having the same problem as i had with the same graphics card i have then i suggest you turn off anti aliasing in soldat setup