( search forums )
languages mess up
Soldat Forums - Misc - Translations
July 17, 2005, 10:18 pm
i've tried to make my own language, just for fun, so i replaced "you killed" with "you pwned," and "Predator Mode" with "WOAH! YOU INVISIBLE! :O" and so on. when i run the language, all the lines are thoroughly screwed up. i checked to see if the language was aligned with the eng one, it is. PLEASE HELP!

Deleted User
July 18, 2005, 1:24 am
u mess with "god"s creations, u pay the price :P

July 18, 2005, 6:36 am
You must change them in notepad.exe.

July 18, 2005, 7:20 pm
quote:Originally posted by Goofy_92You must change them in notepad.exe.

i did! it just refuses to work...

i made another language, to see if it would work. i replaced every single "kill" with "pwn," and "Bots" with "A$$es". for instance, "You pwned mishmosh," and a checkbox, "A$$es talk". this new language didn't work either (every line is aligned with the original english.txt)!

is it possible that if a string of a language is too long, soldat will mess up?

Deleted User
August 9, 2005, 8:49 pm
Sorry for bumping this, but I have the same problem and notepad.exe doesn't work. They still mess up, I've also tried MSWord, they still mess up, how do I make a translation then?

August 9, 2005, 9:43 pm
Cant you just use it in your taunts, or is it ingame text.

Deleted User
August 10, 2005, 8:09 am
Huh? I can change the taunts of course but the ingame texts mess up...