( search forums )
access violation (was: Can't play anymore?!?!)
Soldat Forums - Soldat Talk - Need Help? Report Bugs!
October 28, 2003, 9:21 am
Hello people,

I got a little of a problem, i can't play soldat anymore. Everytime i reïnstall it i get the pop-up "access violent code adress" or something????[:(] Does anybody know what the f*ck is the problem?? Please help me?

Great thnx<


October 28, 2003, 9:50 am
Why can't you play it all of the sudden? Un-/Install someting new lately? Made som changes in the Config?

October 28, 2003, 9:55 am
no, just in for a sudden a get a pop-up with you have to reïnstall, i tried to ignore but it wouldn't work. So I tried to reïnstall and then I get the error with "violation at adress"???
I just don't get it?
I hope the new version wil do it, but I can't wait!
But anyway thnx![;)]



October 28, 2003, 10:26 am
90% of access violation errors are from using old cheats in Soldat multiplayer, have a look arround the bug forum for a fix for it, but make sure you un-install and delete your soldat folder before re-installing.

October 28, 2003, 6:15 pm
styx, it would seem there's almost definately a bug in soldat which causes access violations. I've only been playing soldat a relatively short time and haven't even edited a single file and I suffer from access violations.

November 1, 2003, 7:49 am
this error online occurs when ou are playing online right???

November 1, 2003, 11:53 am
Yes, I haven't ever used a cheat I even know one!?!! Will Soldat 1.2 get a fix to the bug, I really hope so![;)]

But thnx anyway, i'll try to install it right now,


November 2, 2003, 4:13 pm
Yeah! I got it runing! It worked. I'm so happy I could kiss you, but I wont couse I'm not a...[;)]

Bwahahahaha[8] Bwahahahaha!!![8]

November 3, 2003, 6:10 am
I knowi didn't post this but your answer helped me aswell.. thnx cabbage

November 8, 2003, 11:33 am
it only occures when i play online,and i have the 1.1.5 fix so the fix is nothing fix

November 9, 2003, 3:32 am
ive heard of soo many ppl getting this bug! i got it, heres how i got rid of it:
1.follow NightCabbages' instructions
2.anything you cant delete? rename the soldat file to "cant delete"
2b.cant rename? put the soldat file in another file marked"cant delete"
2c. cant move the soldat file?:youre skrood
NightCabbage'll get you through this! trust him!

November 11, 2003, 8:25 am
I was one of those players with access violation.heres how i got rid of it:
I pressed Accept and I continued playing almost normally :).
My computer rocks and after i had that error the game continued working but with no textures(I mean, I saw the scenery in solid colors, similar to the map editor).